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1

Purpose
This document defines the checks to be completed by the installer during the
installation, modification and decommissioning of Alarm Signalling Equipment (ASE)
prior to its commissioning into the Fire Alarm Monitoring System.

2

Background
The National Broadband Network (NBN) is replacing most existing landline phone and
internet networks across Australia. As the NBN becomes available, the copper network
is being switched off and no longer accessible. The NBN roll-out will directly affect how
Airservices monitors fire alarms. A new generation Alarm Signalling Equipment (ASE)
device called the Romteck RM3118 will be rolled out to replace the RM2118 unit
currently installed in buildings. The RM3118 has dual SIMs, which the RM3118 will
utilise to access the new dual communications paths of the alarm monitoring network.
The new RM3118 is compatible with 3G. It is predicted that the first units will begin to
appear in premises from Q2 2018. Every ASEs across the fleet should be replaced with
the RM3118. Priority will be given to current NBN sites and established premises
connecting for the first time. The rollout should take approximately 18 months, finishing
in 2019. Romteck are developing an ASE that is both 3G and 4G compatible.
The network is run as two virtual private networks utilising Telstra and Optus. The
RM3118 ASE has the capability of connecting to both networks via two SIM cards.
Airservices will now supply these SIMs for the RM3118 ASEs.
The old RM2118 ASE will continue to use PSTN and Telstra SIM (with Telstra Shared
APN with implementation code GPCORPB3, call 13 22 00 to confirm) supplied by the
customer. Please note as the owner of the RM2118 Telstra services (Mobile
Broadband and PSTN), it is your responsibility to pay for and maintain these services.
Failure to do so may result in your facility being unmonitored.
This document is to be used during the installation of each ASE prior to alarms being
put into operational use. It is also to be used for any modifications to ASEs including
relocations, replacements and input modifications.

3

Scope
This document applies to both the Contractor/Installer/Customers and Airservices
Australia personnel in preparation for commissioning of an ASE.
It will summarise test results captured as part of installation procedures at a single ASE
site.

4

Responsibility
During the time that an ASE is not fully operational, it is vital for the customer to put
alternative fire safety protection in place to ensure an appropriate level of fire safety
during the outage.
To assist all building owners and managers to know their rights and responsibilities in
relation to automatic alarm monitoring, an information guide (Monitored Automatic
Alarms) has been developed as a joint initiative by the Victorian Building Authority,
CFA, MFB, ADT, Chubb and Romteck GRID.
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It is the responsibility of the customer to:
1. Must be aware and comply with all Building Regulations.
2. If your monitored automatic alarm system is not fully operational, it is vital to put
alternative fire safety procedures in place to ensure an appropriate level of fire
safety during this period.
3. For new installations or upgrading from a RM2118 to a RM3118, ensure an
Application for Automatic Fire Alarm Monitoring Service form has been received
by Airservices.
a. Wait for written approval from ARFFFireAlarmMonitoring@airservicesaustralia.com.
b. Provide local ARFFS staff with keys and other applicable information
about the building.
c. Order the ASE and all associated equipment as defined in section 8.
d. Organise an Airservices Certified Maintainer to install the ASE. A list of
accredited installers is available via the following link Airservices ASE
Installers (internal link ORBPE-75190405-327).
e. Ensure the Installation Checklist in Section 11 is completed and has
been e-mailed to Airservices by the technician.
f. The technician is to organise a suitable date and time to perform end-toend testing with Airservices.
g. A confirmation email will be provided by Airservices to notify you that
commissioning has been completed successfully.
4. To modify the Services monitored by ARFF, an Alteration of Service form must
be submitted to ARFFFireAlarmMonitoring@airservicesaustralia.com. Section 16 checklist
shall be used to commission the new input(s).
5. Once an ASE is installed, a building permit from a registered building surveyor
must be obtained to disconnect it. To decommission an ASE, a Removal of
Service form must be submitted to ARFFFireAlarmMonitoring@airservicesaustralia.com.
Section 17 ASE Decommissioning checklist must be completed.
6. An inspection and testing of a completed installation may be carried out by
ARFFS. When a re-inspection of an ASE is required due to the installation not
complying fully with the installation checklists or the standard of work for some
reason is unacceptable at the time of the inspection, a re-inspection fee may be
levied on the customer.
7. Ensure the installation, maintenance and repair of ASEs complies with the
requirements of the relevant Australian Standards.
8. The ASE configuration is used to rebuild a failed ASE to meet Australian
Standard restoration times. The ASE configuration is to be archived and stored
as per your company’s policy. Airservices takes no responsibility for archiving
or storage of the ASE configuration.
Note: no routine maintenance is required specifically for the ASEs. End-to-end
testing of the ASE is performed as part of the monthly Australian Standards Fire
Alarm checks (AS1851-2012).
Romteck Australia (https://www.romteck.com/) will supply:
1. New and replacement hardware as per section 7.
2. Manage ASE and associated equipment Warranty provisions.
3. ASE Maintenance application, version 2.0.22 or greater.
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4. ASE Maintenance Configuration and Diagnostics Software for ASE and FSE
Devices Operators Manual, version Revision 0.5 or greater (internal link MAN709)
5. ASE RM3118 Alarm Signalling Equipment (ASE) Operation and Installation
Manual, Revision 0.4 or greater (internal link RM3118)
6. RM2118 GPRS/HSDPA Alarm Signalling Equipment (ASE) Operation and
Installation Manual, Revision 0.8 or greater (internal link MAN-639)
It is the responsibility of the installer/maintainer technician to:
1. Understand that while a monitored automatic alarm system is not fully
operational, it is vital to put alternative fire safety procedures in place to ensure
an appropriate level of fire safety during this period.
2. Diligently follow the instructions contained within this document where
applicable.
3. The ASE is fitted with an electronic key, the maintainer is to retain a record of
who those keys are assigned to.
4. Routine servicing end-to-end system checks are to be performed as part of the
AS1851 monthly FIP checks.
5. Maintain after hours or emergency contact numbers for the building. When a
fault is detected in an ASE or FIP which requires repairs to be undertaken,
every effort must be made to complete the repairs as soon as possible.
6. Hold sufficient spare ASEs to meet Australian Standards restoration times.
7. Section 11 checklist shall be used to commission a new ASE RM3118 or
upgrading from a RM2118 to a RM3118.
8. Should an existing ASE be disconnected and reconnected for any reason, upon
the reconnection the Section 12 checks shall be conducted and emailed to
Airservices.
9. An e-mail must be sent to ARFFS when isolations are planned and likely to be
over an extended period. Unplanned short term isolations, the technician may
advise ARFFS via phone.
10. Arrange a time to perform live end-to-end commissioning testing. Note: ‘Live
end-to-end’ commissioning testing activities occur on a weekly basis every
Wednesday during normal business hours (Australian Eastern Standard Time).
11. Perform live end-to-end commissioning testing. Commissioning involves testing
the primary and secondary communication paths and their signal strength. An
end-to-end test is performed from the FIP through to the ARFFS station. All
inputs connected to the ASE must be tested, including the Alarm, Fault and
Zone Isolate.
12. Provide the Customer a backup of the ASE configuration.
It is the responsibility of an ASE key-holder to:
1. Understand that while a monitored automatic alarm system is not fully
operational, it is vital to put alternative fire safety procedures in place to ensure
an appropriate level of fire safety during this period.
2. Diligently follow the instructions contained within this document where
applicable.
TI-0157
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3. The ASE is fitted with an electronic key, the key-holder is to retain a record of
who those keys are assigned to.
4. Routine servicing end-to-end system checks are to be performed as part of the
AS1851 monthly FIP checks.
5. An e-mail must be sent to ARFFS when isolations are planned and likely to be
over an extended period. For unplanned short term isolations, the technician
may advise ARFFS via phone.
It is the responsibility of Airservices to:
1. Provide technicians with a single point of contact for the Airservices System.
This support is available business hours Australian Eastern Standard Time via
ARFFSystemSupport@AirservicesAustralia.com.
2. Configure and test a new ASE device and SIMs according to Airservices
standard configuration.
3. For new installations, to create an alarm shell in Firemon.
4. Local ARFFS staff will collect Building keys and other routine information about
the building.
5. Assist in performing live end-to-end commissioning testing.
6. Generate an internal Commissioning Test Report.
7. Provide a commissioning report to the Customer.

5

Legal obligations
You must comply with all state and territory regulations.
Fire alarm systems are complex in design and need to be maintained by a reputable
fire maintenance company that has expertise in this field.
It is now an offence in most states and territories to damage or interfere with a fire
indicator panel or other apparatus that transmits the signal to the fire services
(monitored automatic alarm system) without reasonable excuse. Interference of this
kind includes any action that causes the transmission of the signal to the fire service to
be isolated, disconnected or disabled. This means that interfering with the ASE without
a reasonable excuse is also an offence. Refer to Monitored Automatic Guidelines
(Monitored Automatic Alarms) for more advice on managing your ASE.
Airservices recommends you adopt a minimum isolation policy. ASE isolations are not
to be made to prevent false alarms from normal day to day activities.
If your monitored automatic alarm system is not fully operational, it is vital to put
alternative fire safety procedures in place to ensure an appropriate level of fire safety
during this period.

5.1

Managing an isolated alarm system, partial isolation or
temporary disconnection: Alternative fire safety
procedures
ASE isolations are not to be made to prevent false alarms from normal day to day
activities.
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Follow the instructions provided by your building surveyor with the building permit or
occupancy permit. If these are not provided, please consider the actions outlined in
Monitored Automatic Guidelines (Monitored Automatic Alarms).

5.2

Can an ASE (or its separate inputs) be temporarily
disconnected?
For emergency work (e.g. in the case of equipment breakdown) or for prolonged
maintenance requirements that require the ASE or its separate inputs to be
disconnected, Airservices may agree to a written request to disconnect your ASE for a
maximum of 24 hours without a building permit. For all other temporary
disconnections, a building permit must be obtained and a copy provided to Airservices
together with a reconnection date or best estimate for the length of the disconnection.
Examples of when temporary disconnections are required:

5.3



for structural renovation affecting the entire site protected by the ASE.



for non-occupancy of building – ensure the site and/or building is made secure.

Can an ASE be permanently disconnected?
Once an ASE is installed, a building permit from a registered building surveyor must be
obtained to disconnect an ASE.

6

How to become an Airservices Certified
Maintainer or ASE key-holder
Fire alarm systems are complex in design and need to be maintained by a reputable
fire maintenance company that has expertise in this field. The Airservices Certification
process is a necessary part of the briefing you must undergo before working on an
ASE connected to the Airservices system. It is essential to confirm you have the
minimum training. Your certification is valid for 5 years. Upon expiry of your
certification you will be required to refresh yourself on the contents of this document
and re-take the assessment. Airservices Certified Maintainer or ASE key-holder
request form is available via the following link TI-0223.
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7

Hardware configuration

7.1

RM3118 Hardware configuration
Airservices currently holds a stockpile of fully configured, pre-activated, and pre-tested
ASEs that are to be used to fast-track the initial deployment. Order initial equipment (at
cost) by completing the ‘Application for Dual SIM ASE form’ from the Airservices
stockpile.
Note:

Note equipment warranty provisions will be provided by Romteck Australia.

Spares and failed ASE replacement orders should be submitted to Romteck Australia,
37 Collingwood St, Osborne Park WA 6017 Phone: +61 8 9244 3011
Airservices standard configuration includes the following hardware:
New
Quantity

Replacement
Quantity

1

1

1 x RM3118-WIP-WIP-ASE-F-0-TK-LISA ASE MK III RM3118-WIP-WIP-ASE-F, Touch Key 3G modem

2

1

2 x PID 27389 RF Antenna MultiBand 3G/4G Dipole
3dB 3m

2

1

2 x PID 9988 Benelec 02729 RF Bracket Patch Cellular

1

1

1 x ASE-EOLRB End Of Line Resistor Board with Fixed
screw terminals.

2

2

Airservices will supply the Telstra and Optus SIMs for the
RM3118 ASEs.

Description

Note: The new RM3118 is compatible with 3G. The old RM2118 single 3G antenna
can be re-used as its bandwidth covers the 3G Telstra and Optus bands. For the
second antenna for the second wireless path, Airservices recommends purchasing the
3G/4G antenna to future-proof it.
Note: If there is poor mobile phone signal on site a 3 or 5 meter coaxial cable can be
provided on request.

7.1.1

Touch Keys
The RM3118 ASEs use a Touch Key for access to key Test, key Isolate and signal
strength measurement. Airservices is a Key Issuer and can issue keys with the key
issuer code of ASA. Touch Keys may only be issued to Airservices Certified
Maintainers or ASE key-holders. Refer to Section 6.
Only valid keys may be used on the RM3118 ASE. ASEs monitored by ARFFS are
configured to accept keys from ALL key issuers.
Firemon records an audit trail of when a key is used to access the ASE. Firemon
records the key issuer, key number and key serial number. Firemon also records
events such as key Test and Isolation events.
Touch Keys are ordered via the TI-0223 process.
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7.2

RM2118 (legacy) Hardware configuration
Airservices standard configuration includes the following hardware, ordered from
Romteck Australia, 37 Collingwood St, Osborne Park WA 6017 Phone: +61 8 9244
3011

8



1 x HSDPA-PSTN-ASE-F-S - Romteck RM2118 - Alarm Signalling Equipment
(ASE) unit



1 x PID 9987 NextG/3G Quad Band 3dBi antenna including 3m cable and
mounting bracket



1 x PID 9988 Benelec 02729 RF Bracket Patch Cellular



1 x ASE-EOLRB End Of Line Resistor Board with Fixed screw terminals.



PSTN and Telstra SIM (with Telstra Shared APN with implementation code
GPCORPB3, call 13 22 00 to confirm) supplied by the customer.

Acceptance criteria
Once all checks listed in Section 11 or 13 are successfully completed by the installer, a
signed copy of the Checklist shall be emailed to Airservices.

9

ASE interfacing

9.1

FIP-ASE interfacing
The ASE shall be connected to the Fire Indicator Panel (FIP) relay contacts for Alarm,
Fault and Isolate as recommended by Romteck and shown in Figure 1 below.
The Alarm and Fault relay contacts shall be wired into the PRI and SEC inputs
respectively on connector P2 (INPUT 1) on the End-of-Line Resistor Board (EOLRB).
The ISO terminals on P2 shall be bridged out.
The FIP Zone Isolate relay contact shall be wired into the ISO terminals of connector
P3 (INPUT 2). The PRI and SEC terminals on P3 shall be bridged out.
Any additional relay contacts shall be wired into the PRI inputs on connectors P4 (Input
3) and P5 (Input 4). The SEC and ISO terminals shall be bridged out.
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Primary:
Telstra 3G

FIRE INDICATOR
PANEL
FAULT Relay

Secondary:
Optus 3G

ALARM Relay
ISOLATE Relay
ASE P3-1
ASE P3-2
ASE P3-3
ASE P3-4
ASE P3-5
ASE P3-6
ASE P3-7
ASE P3-8

SPKL Relay (if applicable)

SPKL Relay (if applicable)
* Normally Closed (NC) relay contacts

8-35V DC

FIP
Power
Figure 1 – FIP to ASE Wiring Diagram
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9.2

ASE-Communications Network interfacing
The ASE acquires the alarm signals from the Fire Indicator Panel (FIP) and transmits
these to the Airservices Firemon system using two communications paths. The primary
path is Telstra 3G and the secondary path is Optus 3G. Refer to Figure 1.
Note that both communications paths are required in order to meet the reliability
requirements in Australian Standard AS-1670.3.

10

Recommended antenna installation
The two antennas must be installed as per RM3118 ALARM SIGNALLING
EQUIPMENT (ASE) OPERATION AND INSTALLATION MANUAL:


Antennas are not to be installed in a location readily accessible to the public.



Antennas must be mounted in a safe location.



Antennas must not be placed where it can cause interference with the FIP or
associated equipment, nor where it can cause harm to operators.



Antennas must be separated by at least 2m horizontally or 1m vertically.



Mount the antenna upright on a Benelec 02729 bracket.



It is crucial to mount the antenna vertically and the installer should use ASE
LCD Screen to ensure a signal better than -83dBm is obtained.

If there is poor mobile phone signal on site, adjusting the location and orientation of the
antenna will make a marked difference to improving the reception. A 3 or 5 meter
coaxial cable can be provided by Romteck on request.

TI-0157
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11

New RM3118 dual SIM ASE installation checklist
The following checklist is to be used when installing a new ASE or upgrading from a
RM2118 to a RM3118 dual SIM ASE.
It must be completed by the installer.
If installing a new ASE:


A Fire Alarm Monitoring Service Form must have already been submitted and
accepted by ARFFFireAlarmMonitoring@airservicesaustralia.com.



Order equipment by completing the Application for Dual SIM ASE Form.



The following checklist must be completed prior to arranging a time to perform
live end-to-end commissioning testing. It must be completed by the installer to
verify that all the ASE connections are correctly wired and tested. Installation
must be performed by an Airservices Certified Maintainer.



E-mail ARFFSystemSupport@AirservicesAustralia.com the following checklist
to organise a time.



Commissioning activities occur on a Wednesday on a weekly basis during
normal business hours (Australian Eastern Time).

If upgrading an ASE from a RM2118 to a RM3118 dual SIM ASE:


Order equipment by completing the Application for Dual SIM ASE Form.



E-mail ARFFSystemSupport@AirservicesAustralia.com to organise a time.



The following checklist is completed just prior to the live end-to-end
commissioning testing to minimise downtime. These two activities will be
performed as concurrently as possible.



Commissioning activities normally occur on a Wednesday on a weekly basis
during normal business hours (Australian Eastern Time) however other
weekdays will be considered in order to fast-track the upgrade.

Note: When shipped, the ASE is configured to communicate to the Airservices test
network and hence alarms will not be displayed in the Fire Station.
Note: If signal strength is less then -83dBm once the ASE has been installed onsite,
the ASE will not be commissioned.
Installer’s Name: __________________________________
Contact Mobile Number: ___________________________
Company Name: __________________________________
Device No.: ______________________________________
Building Name & Address: ____________________________________________
Preferred Commissioning Date and Time: ________________________________

The following details are to be completed by ARFFS Systems Support:
ASID Reference: ____________________
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The following checklist is to be completed by the Installer:
CHECK ITEM
If upgrading from a RM2118 to a RM3118 dual SIM ASE, call the local ARFFS YES / NO / N/A
Station and advise them that the ASE will be offline whilst it is being replaced.
The old RM2118 mounting red ASE box has been replaced by the deeper
RM3118 dual SIM ASE mounting box

YES / NO / N/A

The 3G RM2118 antenna reused for the RM3118? Connected to the onboard modem (Telstra network).

YES / NO / N/A

New 3G/4G antenna/s installed correctly mounted and any penetrations
sealed and waterproofed. The two antennas are separated by at least 2m
horizontally or 1m vertically.

YES / NO

Appropriate lightning surge protection installed.

YES / NO

Resistor networks connected to enabled inputs as prescribed in Section 9:

YES / NO

Input 1: (PRI) ALARM
Input 1: (SEC) FAULT
Input 1: (ISO) Bridged
Input 2: (PRI) Bridged
Input 2: (SEC) Bridged
Input 2: (ISO) FIP Zone Isolate
Input 3: (PRI) Additional Input (e.g. SPKL)

YES / NO / N/A

Input 3: (SEC) Bridged
Input 3: (ISO) Bridged
Input 4: (PRI) Additional Input (e.g. SPKL)
Input 4: (SEC) Bridged
Input 4: (ISO) Bridged

ASE LCD screen shows COMMS STATUS of Normal

YES / NO

ASE LCD screen shows P signal Strength of greater than -83dBm

YES / NO

Record result here:___________
ASE LCD screen shows S signal Strength of greater than -83dBm

YES / NO

Record result here:___________
ASE Power Supply Voltage Checked:

YES / NO

___________Volts
In the Configuration tab using ASE Maintenance application, set the Low
Voltage value to approximately 10% below the installed ASE Power Supply
Voltage.

TI-0157

Activate the Alarm on Input 1. Confirm ASE LCD screen shows Alarm. Clear
the alarm.

YES / NO

Activate the Fault on Input 1. Confirm ASE LCD screen shows Fault. Clear
the Fault.

YES / NO
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Activate the Zone Isolate on Input 2. Confirm ASE LCD screen shows Zone
Isolate. Clear the Zone Isolate.

YES / NO

Repeat above test with input 3, if connected

YES / NO / N/A

Repeat above test with input 4, if connected

YES / NO / N/A

Repeat above test with input 5, if connected

YES / NO / N/A

Repeat above test with input 6, if connected

YES / NO / N/A

Repeat above test with input 7, if connected

YES / NO / N/A

Repeat above test with input 8, if connected

YES / NO / N/A

Turn ASE key to Isolate

YES / NO

Installer Signature: _______________________

Date: ____/____/____

Comments: ___________________________________________________
Email this signed form to: ARFFSystemSupport@AirservicesAustralia.com to
organise a preferred commissioning date and time, if installing a new ASE.
If upgrading an ASE, the commissioning activities would have already been
pre-organised with ARFFSystemSupport@AirservicesAustralia.com to be
performed now:
Airservices will then perform the following end-to-end commissioning activities
1) Configure Low battery voltage levels.
2) Test the primary and secondary communication paths and their signal
strengths.
3) Notify the local ARFFS Station that the ASE has been connected and
is about to be tested.
4) Move the ASE from the test network to the operational network.
The Installer will then perform the following end-to-end:
1) Activate the Alarm on Input 1. Airservices will confirm that ARFFS
have acknowledged the alarm. Clear the alarm.
2) Activate the Fault on Input 1. Airservices will confirm that ARFFS
have acknowledged the fault. Clear the Fault.
3) Activate the Zone Isolate on Input 2. Airservices will confirm that
ARFFS have acknowledged the Zone Isolate. Clear the Zone Isolate.
Use ASE Maintenance Software to back up a copy of the ASE configuration.

YES / NO

This backup is used to reconfigure a replaced or repaired ASE ready for
installation.
The ASE configuration is to be archived and stored as per your company’s
policy.
Previously, the customer paid for the Telstra SIM and POTS line. If upgrading
to a new RM3118, deactivate the Telstra SIM and POTS line.
If the RM2118 ASEs are being disposed of, please consider sending old
hardware to Airservices for repurposing.
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12

Disconnecting and reconnecting of an ASE
Should an ASE be disconnected and reconnected for any reason, upon the
reconnection the below ‘As Installation Checklist’ shall be conducted. If a building
remains occupied while this work is carried out, upon completion it is essential that the
‘As Installation Checklist’ testing be completed at the time of reconnection. If the
building is not occupied when the work is completed, the ‘As Installation Checklist’
testing shall be completed as soon as practical.
Email the signed form to: ARFFSystemSupport@AirservicesAustralia.com.
Installer’s Name: ____________________________
Contact Mobile Number: ______________________
Company Name: _____________________________
Device No.: _________________________________
Building Name & Address: _____________________________________________________

CHECK ITEM
Turn ASE key to Test.

Record time and date _______________________

YES / NO

Notify the local ARFFS Station that the ASE has been reconnected.

YES / NO

Confirm the ASE is running normally.

YES / NO

Activate the Alarm on Input 1. Confirm with the local ARFFS Station that they
are seeing the alarm. Clear the Alarm.

YES / NO

Activate the Fault on Input 1. Confirm with the local ARFFS Station that they
are seeing the Fault. Clear the Fault.

YES / NO

Activate the Zone Isolate on Input 2. Confirm with the local ARFFS Station
that they are seeing the Zone Isolate. Clear the Zone Isolate.

YES / NO

Repeat above test with input 3, if connected

YES / NO / N/A

Repeat above test with input 4, if connected

YES / NO / N/A

Repeat above test with input 5, if connected

YES / NO / N/A

Repeat above test with input 6, if connected

YES / NO / N/A

Repeat above test with input 7, if connected

YES / NO / N/A

Repeat above test with input 8, if connected

YES / NO / N/A

Turn ASE key to Normal. Record time _______________________

Installer Signature: _______________________

YES / NO

Date: ____/____/____

Comments: ___________________________________________________
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13

Replacement ASE
Fire alarm systems are complex in design, and need to be maintained by the
customer’s reputable fire maintenance company that has expertise in this field.
Whenever there is a fault with the fire alarm monitoring equipment, Airservices will
notify the customers. The responsibility to rectify any fault / defect resides with the
customer as the owner / occupier of the building. The installer/maintainer holds a
stockpile of ASEs that are to be used to replace a customer’s failed device. The
process will depend on the particular failure mode. As a guide the process will typically
involve:
1) The two SIMS are to be installed in the new hardware
2) The ASE Maintenance application and A.1.4 procedures are to be used to load the
ASE configuration.
3) Section 12 checks shall be conducted and emailed to Airservices.

14

Replacement of a single failed ASE SIM
1) Contact Airservices ARFFSystemSupport@AirservicesAustralia.com to order a
replacement SIM.
2) Send faulty SIM to:
ARFFS System Support, Airservices Australia
Alan Woods Building
25 Constitution Avenue
Canberra ACT 2601

15

Misuse of Airservices SIMs
Airservices performs a monthly audit of SIM usage. If Airservices detects a SIM is
being misused. Airservices will:
1) Notify the customer using the normal fault notification process
2) Deactivate the misused SIM
3) Send a replacement SIM to the customer
4) Invoice the customer for the extra SIM charges
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Alteration of Service
The following checklist is to be used when modifying inputs on an existing ASE. It must
be completed by the installer. An Alteration of Service form must have already been
submitted to ARFFFireAlarmMonitoring@airservicesaustralia.com.
Wire the additional input/s as per Section 9 prior to completing this checklist.
Installation must be performed by an Airservices Certified Maintainer.
Email the signed form to: ARFFSystemSupport@AirservicesAustralia.com.
Installer’s Name: __________________________________
Contact Mobile Number: ___________________________
Company Name: __________________________________
Device No.: ______________________________________
Building Name & Address: ____________________________________________
Input 3 Description: _______________________________
Input 4 Description: _______________________________

The following details are to be completed by ARFFS Systems Support:
ASID Reference: ____________________

The following checklist is to be completed by the Installer:
CHECK ITEM
Confirm with ARFFS Systems Support that Firemon has been updated to alert
the local Operator. Do not proceed without confirmation, or arrange a time to
perform reconfiguration.

YES / NO

Resistor networks connected to inputs as prescribed in Section 9:

YES / NO

Input 1: (PRI) ALARM
Input 1: (SEC) FAULT
Input 1: (ISO) Bridged
Input 2: (PRI) Bridged
Input 2: (SEC) Bridged
Input 2: (ISO) FIP Zone Isolate
Input 3: (PRI) Additional Input (e.g. SPKL)
Input 3: (SEC) Bridged
Input 3: (ISO) Bridged
Input 4: (PRI) Additional Input (e.g. SPKL)
Input 4: (SEC) Bridged
Input 4: (ISO) Bridged

TI-0157
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Notify the local ARFFS Station that testing is about to commence.

YES / NO

Turn ASE key to Test.

Record time and date _______________________

YES / NO

Activate the Alarm on Input 1. Confirm with the local ARFFS Station that they
are seeing the alarm. Clear the Alarm.

YES / NO

Activate the Fault on Input 1. Confirm with the local ARFFS Station that they
are seeing the Fault. Clear the Fault.

YES / NO

Activate the Zone Isolate on Input 2. Confirm with the local ARFFS Station
that they are seeing the Zone Isolate. Clear the Zone Isolate.

YES / NO

Use the Configuration Tab on the Romteck ASE Maintenance Application to
enable Input 3

YES / NO / N/A

Activate the Alarm on Input 3. Confirm with the local ARFFS Station that they
are seeing the Alarm. Clear the Alarm.
Record time and date _______________________.
Note: The new input will automatically activate and announce at the ARFFS
Station.
Use the Configuration Tab on the Romteck ASE Maintenance Application to
enable Input 4

YES / NO / N/A

Activate the Alarm on Input 4. Confirm with the local ARFFS Station that they
are seeing the Alarm. Clear the Alarm.
Record time and date _______________________.
Note: The new input will automatically activate and announce at the ARFFS
Station.
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Turn ASE key to Normal.

YES / NO

Notify the local ARFFS Station that testing is completed.

YES / NO
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Use ASE Maintenance Software to back up a copy of the ASE configuration.

YES / NO

This backup is used to reconfigure a replaced or repaired ASE ready for
installation.
The ASE configuration is to be archived and stored as per your company’s
policy.
Installer Signature: _______________________

Date: ____/____/____

Comments: ___________________________________________________
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ASE Decommissioning
Once an ASE is installed, a building permit from a registered building surveyor must be
obtained to disconnect it. To decommission an ASE, a Removal of Service form must
be submitted to ARFFFireAlarmMonitoring@airservicesaustralia.com.
The following checklist is to then be completed. Email the signed form to
ARFFSystemSupport@AirservicesAustralia.com.
Installer’s Name: __________________________________
Contact Mobile Number: ___________________________
Company Name: __________________________________
Device No.: ______________________________________
Building Name & Address: ____________________________________________

The following details are to be completed by ARFFS Systems Support:
ASID Reference: ____________________

The following checklist is to be completed by the Installer:
CHECK ITEM
Airservices will use Firemon to clear the ASE configuration and provide email
confirmation.

YES / NO

Send Telstra and Optus SIMs to:

YES / NO

ARFFS System Support
Airservices Australia
Alan Woods Building
25 Constitution Avenue
Canberra ACT 2601
Note: Airservices will de-activate the Telstra and Optus SIMs.
The ASE can then be physically removed from the FIP.
Installer Signature: _______________________

YES / NO

Date: ____/____/____

Comments: ___________________________________________________
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Definitions
Within this document, the following definitions apply:

19

Term

Definition

ASE

Alarm Signalling Equipment

GPRS

General Packet Radio Service

HSDPA

High Speed Downlink Packet Access

References
Title

Airservices Internal Link

ROMTECK RM2118 GPRS/HSDPA Alarm Signalling
Equipment (ASE) Operation and Installation Manual

MAN-639

ROMTECK RM3118 Alarm Signalling Equipment (ASE)
Operation and Installation Manual

RM3118

Firemon Fire Alarm Signalling Equipment (ASE) Configuration, TI-0101
Integration and Commissioning
ASE Maintenance Configuration and Diagnostics Software for
ASE and FSE Devices
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Appendix A How to backup or restore RM3118 dual
SIM ASE configuration?
A.1

ASE Maintenance Software Installation

A.1.1

External customer technicians
The latest version of ASE Maintenance Software and installation details are available
from Romteck Australia. Note: Version 2.0.22 or higher is required. Airservices
recommend only installing the software on Windows 8.1 or higher.

A.1.2

Internal Airservices technicians
Request ASE Maintenance Software
The ASE Maintenance software has been packaged for distribution onto any
Airservices SOE PC. Complete a Service Portal > Service Catalogue > Applications &
Software > Software Installation – Approved with package name “ASE Maintenance
Tool (Version 2.0.22 or higher)”. Ensure the username is in the "AA_LUM_COM_RW"
to access the serial ports on the SOE PC.
Setup ASE Maintenance Software
Prior to connecting an ASE for the first time, ensure the SOE PC is connected to the
network, as the USB-to-Serial FTDI driver needs to be downloaded. Once installed, the
SOE PC does not need to be connected to the network.
On the PC, start Device Manager.
Connect the PC to the ASE using the micro-B to type-A USB cable.
A new Com Port should appear under Device Manager > Ports (COM & LPT) called
USB Serial Port (COMX) where X is the Com Port number.
If Device Manager reports the following error then the FDDI driver has not been
installed correctly.

After installation, start the ASE Maintenance application. Select Help > About. Verify
the Version is 2.0.22 or higher. Close this window.
Select Setup > System Settings > Unrestricted Mode Access Key tab. Check if the
Mode is Unrestricted Mode. If this is an application upgrade it should be in Unrestricted
Mode. The Access Key, System settings and ASE database are retained for an
application upgrade.
If this is a new installation, an Access Key will need to be entered. It will currently be in
Express Mode. Go to ASE Maintenance Access Keys for Airservices Technicians
(ORBPE-75190405-808) to receive the Access Key.
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Go to Setup > System Settings > Communication Settings tab and ensure the Direct
Connection (RS-232) settings are set up as follows. It may be necessary to change the
Com Port setting to match the available desktop/laptop serial ports.
Note: The ASE Maintenance application has to be started AFTER the cable is
connected to an ASE that is powered on. Otherwise the application will not register the
available Com Port.

Note: the Com Port may vary, but it should say (available)

A.1.3

How to backup a configuration?
a) Connect the micro-B to type-A USB cable to the ASE.
b) Start ASE Maintenance application
c) Select File > Add Device ….
d) Select Type 40 : RM3118-WIP-WIP-ASE-F and click OK.
e) Right-click on the new device and select Connect. If an information Address
Mismatch box pops up, click OK.
f)

Confirm ASE Maintenance shows COMMS OK: Syncing

g) Click on Configuration tab and select Read Configuration and Yes at the Warning
popup.
h) Click on IP Configuration > WIP1 (IP Configuration #1) and select Read IP
Configuration and Yes at the Warning popup.
TI-0157
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i)

Click on IP Configuration > WIP2 (IP Configuration #2) and select Read IP
Configuration and Yes at the Warning popup.

j)

The Firemon Device Number is shown on a label on the front of the ASE. Update
the Device Details > Firemon Device No edit box with this information.

k) Add the Firemon Device Number, building name and address to the building field
on the Device Details > Building edit box
Note:

l)

Firemon Device Number is include in the Building edit box because the ASE
Maintenance data export has a limitation whereby the Firemon Device
Number, which is the primary reference number for all faults and failures,
cannot be included in the file name.

Press Save Changes to save the configuration to the local database.

m) Close the Device Configuration tool.
n) Select File > Export All Devices…
Note:

Do not use File > Export Device as it does not include sufficient meta data in
the file name.

o) Modify the Define fields… The Fields in the file name on the right hand side
should be as per the following image and select OK and OK at the information
popup.

p) This backup is used to reconfigure a replaced or repaired ASE, ready for
installation.
q) The ASE configuration located in
C:\ProgramData\Romteck\ASEMaintenance\Export is to be archived and stored as
per your company’s policy.
r) For Airservices devices, save the file the zip file to:
http://orbit/sites/pe/Engineering/AirwaysITDom/FCCMS/System_Management/RM3118
_ASE_backups
Note:
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A.1.4

How to restore a configuration?
It is the customer’s responsibility to ensure they hold sufficient spare ASEs to meet
Australian Standards restoration times.
For Airservices owned devices:


At remote sites (that do not have a technical maintenance depot i.e. Karratha,
Newman, Port Hedland etc.), a spare will be held onsite in the FCC.



At other sites with a depot, the spares are held by the local technicians.

Note:

These spares are only to be used to replace an Airservices device as they are
required to provide 99% confidence level of having a spare available when
required.

a) Confirm Telstra and Optus SIMs are NOT installed.
b) Connect the micro-B to type-A USB cable to the ASE.
c) Start ASE Maintenance application.
d) Select File > Import Device(s)... Navigate to the required file. Click OK at the
information popup.
e) Sort by Device No by clicking on the column header.
f)

Scroll to last Device.

g) Right-click on the new device and select Connect. If an information Address
Mismatch box pops up, click OK.
h) Click on Configuration tab and select Write Configuration and Yes at the Confirm
popup.
i)

Click on IP Configuration > WIP1 (IP Configuration #1) and select Write IP
Configuration and Yes at the Confirm popup.

j)

Click on IP Configuration > WIP2 (IP Configuration #2) and select Write IP
Configuration and Yes at the Confirm popup.

k) Power off the device.
l)

Install the Telstra SIM in the on-board SIM slot.

m) Install the Optus SIM in the modem module connected to the mounting box
Note:

TI-0157

Warning this is now live equipment. Do not power on the ASE until it has been
wired to the Operation FIP. The ASE will communicate back to the local
ARFFS station once powered on.

Version 12: Effective 25 October 2018

25 of 28

Firemon Alarm Signalling Equipment (ASE) Installation Checklist Technical Instruction

Appendix B ARFFS Contact details
ARFFS Station
ADELAIDE
ALICE SPRINGS
AVALON
AYERS ROCK
BALLINA
BRISBANE
BROOME
CAIRNS
CANBERRA
COFFS HARBOUR
COOLANGATTA
DARWIN
GLADSTONE
HAMILTON ISLAND
HOBART
KARRATHA
LAUNCESTON
MACKAY
MELBOURNE
NEWMAN
PERTH
PORT HEDLAND
ROCKHAMPTON
SUNSHINE COAST
SYDNEY
TOWNSVILLE
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FCC Contact Number
(08) 8154 4010
(08) 8958 4710
(03) 5282 7010
(08) 8956 1910
(02) 6618 7710
(07) 3860 3210
(08) 9194 3310
(07) 4042 4910
(02) 6243 2110
(02) 6691 7610
(07) 5590 2710
(08) 8920 4810
(07) 4973 5410
(07) 4948 5610
(03) 6248 3410
(08) 9183 6210
(03) 6391 6810
(07) 4968 3010
(03) 9286 3110
(08) 9130 7110
(08) 9373 9210
(08) 9158 5910
(07) 4930 7410
(07) 5458 2910
(02) 9556 5510
(07) 4759 1810
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Appendix C Notification Form 204 Explanations & ASE
Status Screen

Line 1
Line 2
Line 3
Line 4

Press the F1 button on the screen to activate the backlight for 15 minutes.
Line 1 Input will show the FIP status:
 INPUTS Normal - All alarm inputs are normal.
 ALARM Z – An alarm is present on Zone(s).
 FAULT Z – (FIP Fault) A FIP fault is present on Zone(s).
 ISOLATE Z – (Isolated) A zone Isolate is active on Zone(s).
 LINE FLT Z (ASE Line Fault) - No building alarm monitoring due to a wiring issue
between the ASE and the End-of-Line Resistor Board (EOLRB).
Note: For line 1, only the highest priority alarm is displayed. Priority is ALARM (highest)
then FAULT then ZONE ISOLATE (lowest). Press F2 and then ZONE status menu to
confirm the exact status of every zone.
Line 2 shows the ASE communications status:
 COMMS Normal - All communications links from the ASE to the Airservices central
servers are operating normally.
 PRI FAILED (Primary Comms Failure) – Telstra Primary link has FAILED.
 SEC FAILED (Secondary Comms Failure) – Optus Secondary link has FAILED.
 PRI & SEC FAILED (Total Comms Failure) – No building alarm monitoring due to
total comms failure.
 PL or SL HH:MM Primary or Secondary link is still working but the ASE software will
not use the communications path for up to 60 minutes. Note: Airservices ASE
configuration minimises the possibility of the ASE invoking this undesirable legacy
lockout.
Line 3 shows the ASE internal status:
 TESTING HH:MM:SS – The ASE is in Key TEST mode. This will automatically
expire in the period indicated.
 ISOLATED (Isolated) – The ASE is in Key ISOLATE mode.
 LOW BATT (Low battery) – FIP has a low battery level.
TI-0157
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Line 4 provides more detail on the ASE communications status:
 Reset, INIT (initialise), SIM, PIN, REG (register) or Flashing signal level (i.e. 63dBm) indicates the communication link is currently resetting
 INIT, SIM, PIN, REG text with a cross indicates the modem failed to initialise and
link is failed.
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Solid signal level with two arrows
operating normally.

indicates communications link is
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